You are here:>>TPA3116 no sound
TPA3116 no sound 2016-02-16T03:32:22+00:00

Home Forums Any Other Products TPA3116 no sound

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Garrett
    Post count: 0

    I just received my TPA3116 board today and got it hooked up, but I am getting no sound. It did not come with any documentation at all.

    I have fairly sensitive speakers, if I turn the volume on the amp all the way up I do hear some hiss so the output side of the amp is working. However that is all I get.

    I am trying to use the amp as a conventional stereo amp, not mono or bridged. I have a 19 volt 3.5 amp power supply connected to the amp, and the blue power LED on the board does come on.

    For normal stereo use, are there any modifications necessary? I see there are solder bridge points on the back that can be connected together for different modes, but if I am reading your diagram correctly only S1 should be connected which is how mine came.

    What should I check to determine the source of the problem?

    Garrett
    Post count: 0

    This is the board I purchased: http://www.amazon.com/gp/product/B0177F614Y

    Garrett
    Post count: 0

    Nevermind, I figured out the issue.

    The first thing I did to this board was to remove the 1/8″ audio input jack since I did not want to drill a hole in the front of my enclosure for the jack. The jack apparently bridges together the traces for the input together. I soldered my input wire in place of the jack, bridging both solder holes for each channel and now it works perfectly.

    Nice little amp!

    I’d suggest moving the 1/8″ jack somewhere else on the board, I am guessing others are like me and don’t necessarily want an 1/8″ jack on the front panel of their amp if they are going to be using other inputs like RCAs.

    Drok
    Keymaster
    Post count: 2961

    Hello Garrett,
    Thank you for sharing your experience and the suggestion.
    We are glad that the item can meet your demand.
    If you have any questions, please feel free to contact us, we are always here to assist you.
    Best regards.

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: TPA3116 no sound
Your information: